Your server is running PHP version 4.4.2-1build1 but WordPress 3.3.1 requires at least 5.2.4.